Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Knowledge Base
 Password Agent
 Open Link command fails with web links
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

Ahto/Moon Software
Developer

Estonia
1141 Posts

Posted - 07 April 2005 :  11:09:11  Show Profile  Visit Ahto/Moon Software's Homepage
If you are trying to open an internet link that starts with "http://" and you get an error message, then most likely your default web browser is not properly associated with external links.

To repair or set up this assocation do the following (only do it for the browser you want to set up as default browser):

Chrome

1) Start Google Chrome
2) Open Settings via menu button
3) Press "Make Google Chrome the default browser" button at bottom of settings page, in "Default browser" section.

Internet Explorer

1) Start Internet Explorer if it is not already running
2) Select Tools | Internet Options menu command.
3) Change to Programs tab.
4) See the state of Internet Explorer should check to see whether it is the default browser checkbox.
a) If it is not selected, then select it and press OK button.
b) If it is already selected, then unselect it and press OK. Now do everything starting from step 1 again.

Firefox

1) Start Firefox if it is not already running.
2) Select Tools | Options menu command.
3) Note the Default Browser section in General tab. Be sure Firefox should check to see if it is the default browser when starting checkbox is checked. You can also test the association by pressing Check Now button.
4) Press OK to close Options window.
5) Close all Firefox instances and start it again.

Now try to open your links in Password Agent again.

If the following steps did not give desired result, you can also select a system default web browser globally from Control Panel. This action requires administrator privileges for current user.

1) Open Add or Remove Programs applet from Windows Control Panel.
2) Switch to Set Program Access and Defaults section by clicking that button on left side of the window.
3) In the Choose configuration section select Custom option and press arrows on right side of the window to expand that section downside.
4) In Choose a default web browser section select the browser you want to use and also be sure Enable access to this program checkbox is selected.
5) Press OK to close Add or Remove Programs window.

Now try to open your links in Password Agent again.
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000