Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Discussion Forums
 Password Agent
 Open URL in new browser session
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

dougk
Member

3 Posts

Posted - 02 September 2004 :  00:14:15  Show Profile  Reply with Quote
If you "Open URL" or "Test URL" in PA, an existing browser session is used if one is available. It would be nice if PA could be configured to always launch a URL in a new browser window.

I am always frustrated by programs that use existing broswer windows, especially when I am listening to web radio and the program disconnects the audio stream to steal that session's browser window.

Ahto/Moon Software
Developer

Estonia
1137 Posts

Posted - 02 September 2004 :  01:25:41  Show Profile  Visit Ahto/Moon Software's Homepage  Reply with Quote
This is discussed in the documentation, in Troubleshooting section.

By default Internet Explorer may open links in an existing browser window, not in a new blank window. If you prefer that the Entry | Open Link command should launch your web sites in new browser windows, follow these steps:

1. Start Internet Explorer, then choose Tools | Internet Options
2. Change to Advanced tab
3. In the list, under Browsing node unselect Reuse windows for launching shortcuts checkbox
4. Press OK
Go to Top of Page

dougk
Member

3 Posts

Posted - 02 September 2004 :  19:16:19  Show Profile  Reply with Quote
Thanks for the quick reply. I looked through all of PA's settings, but had not looked at IE's settings. Sorry to have asked something that was covered in the docs.
Go to Top of Page

djere
Member

1 Posts

Posted - 19 November 2004 :  23:59:46  Show Profile  Reply with Quote
You could also just hold down the shift key while opening the URL. This will launch a new browser window. So leave the "Reuse windows for launching shortcuts checkbox" unchecked and then you can decide when to launch a new browser window and when not to.
Go to Top of Page

Scott
Member

55 Posts

Posted - 13 December 2004 :  19:56:00  Show Profile  Reply with Quote
You can also supply the MSIE path and/or executable name (or that of your decent browser of choice), in the Link field. For example:

"C:\Program Files\Internet Explorer\iexplore.exe" http://www.openthisurl.com
Go to Top of Page

frozen
Member

USA
3 Posts

Posted - 06 January 2005 :  05:58:05  Show Profile  Reply with Quote
for you Firefox geeks, go to tools / options / and click the advanced button. Under "Tabbed Browsing" where it says "Open links from other applications in:" You have three options: a new window, a new tab, or the most recent window/tab. I personally have it set to open links clicked from PWA in a new tab in the current window. Works out great.
Go to Top of Page

carmanhere
Member

USA
4 Posts

Posted - 01 July 2006 :  20:34:03  Show Profile  Reply with Quote
I have tried every thing that is posted here to get my Password to go to my links web site. It just won't work. I unchecked the browser in I E tools. Any other suggestions? Thanks for you suggestions and your help.
Go to Top of Page

Ahto/Moon Software
Developer

Estonia
1137 Posts

Posted - 01 July 2006 :  23:17:56  Show Profile  Visit Ahto/Moon Software's Homepage  Reply with Quote
Can you please describe in more detail what are you trying to achieve?
Go to Top of Page

carmanhere
Member

USA
4 Posts

Posted - 05 July 2006 :  20:53:57  Show Profile  Reply with Quote
After I add an account to my password agent. I then store it with the user ID and the password. I then copy the link from the web site and then paste it to my password agent. The test URL link use to work. Now, for some reason, it's does not. I looked here, in the the forum, I've looked at my settings, I've tried to test the url but none of them work now. I had this once before and I know it is just one setting. I hope you can help. Thanks.
Go to Top of Page

carmanhere
Member

USA
4 Posts

Posted - 05 July 2006 :  21:02:13  Show Profile  Reply with Quote
I guess my question is "How do I activate the test link button" on my Password Agent. Thanks
Go to Top of Page

carmanhere
Member

USA
4 Posts

Posted - 09 July 2006 :  16:04:13  Show Profile  Reply with Quote
How long does it take to get a resonse to a question here? Is my question understandable? I tried the settings in Tools/Internet Options/ - It didnt work
Unchecked the reuse. Like I said, It use to work, now all of a sudden, It does not. Someone have a few more suggestions on what I can try.
Thanks for your help
Go to Top of Page

oracledba
Member

26 Posts

Posted - 12 July 2006 :  02:12:24  Show Profile  Reply with Quote
Can't duplicate your issue here - which isn't a bad thing. Here's a few thoughts:

1) whatever you put in the "link:" field should/will behave exactly as if you clicked "start" "run" typed that string and hit "enter".
for example in PA create a new account entry and simply put the word "notepad" (no quotes) on the "link" dialog prompt and save it. Once your back at the main PA panel highlight that entry/row and do a "ctrl-k".
you should now have a blank notepad window (exactly as if you put the word notepad on the windows "start" "run" dialog box. you can use this feature to launch programs with params see "scott"'s dec 14th of this topic for an example.

2) since it seems that no one else has your issue maybe its best to save your PA datafile (not the entire take-with-me just the .pwa file. Then un-install PA completely and re-install back to a factory default and use the newly installed PA and simply open your old .pwa file.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000