Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Knowledge Base
 Password Agent
 Autofill enters double/invalid password
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

Ahto/Moon Software
Developer

Estonia
1141 Posts

Posted - 08 October 2003 :  13:11:44  Show Profile  Visit Ahto/Moon Software's Homepage
If you want to use autofill function then you must disable your web browser's internal AutoComplete setting for passwords, otherwise both your web browser and Password Agent will try to autofill your password at the same time, rendering the password invalid.

Follow these steps to disable your web browser password AutoComplete feature:

Internet Explorer 7

1) In Internet Explorer, choose Tools | Internet Options
2) Activate Content tab
3) In the AutoComplete section, click the Settings button
4) Uncheck the User names and passwords on forms check box
5) Close both option windows by pressing OK

Internet Explorer 6 or older

1) In Internet Explorer, choose Tools | Internet Options
2) Activate Content tab
3) In the Personal Information section, click the AutoComplete button
4) In the Use AutoComplete for group, uncheck the User names and passwords on forms check box
5) Close both option windows by pressing OK

Firefox 2

1) In Firefox, choose Tools | Options
2) Activate Security tab
3) In the Passwords section, uncheck the Remember passwords for sites check box
5) Close options window by pressing OK

Opera 9

1) In Opera, choose Tools | Preferences
2) Activate Wand tab
3) Uncheck the Let the Wand to remember passwords check box
5) Close preferences window by pressing OK
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000