Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Discussion Forums
 Password Agent
 autofill

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to subscribe to this topic.
 
   

T O P I C    R E V I E W
Hoang Vuong Posted - 20 September 2018 : 12:42:06
I recently upgraded to a new computer with XP Media Center - now when I use autofill sometimes just the userid is filled - I can usually hit shift backspace and hit the key sequence for auto fill and it will correctly enter both the userid and password. Any ideas? I have autocomplete turned off!
1   L A T E S T    R E P L I E S    (Newest First)
Ahto/Moon Software Posted - 26 September 2018 : 17:48:08
You are talking about very old Windows. Usually you can cure such issue if you add some delay between user ID and passsword. You can do this by changing default autofill template under program options. Default autofill template is $USERID{TAB}$PASSWORD and if you change it to say $USERID{TAB}{WAIT 300}$PASSWORD then after sending user ID there is delay of 300 milliseconds before sending tab and password.
If you change default autofill template under program options then that template will be used for all items where you have not manually modified item's autofill template.

Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000